FAQ Sicherheit

Bitte auf die Einträge (Überschriften) klicken, um die häufig gestellten Fragen (engl. "FAQ = frequently asked questions") angezeigt zu bekommen. Besuchen Sie auch unsere anderen FAQ-Seiten, zum Beispiel FAQ Notes oder FAQ iNotes.

show all

  Sicherheit

1.) Notes: Lokale (Sicherungs-) Kopie erstellen


F: Wie erstellt man in Notes eine lokale Kopie der Mailbox?


A: Führen Sie bitte folgende Schritte aus:

  • Menübefehl Datei > Anwendung > Neue Kopie

Im Feld Server sollte Lokal stehen und im Feld "Dateiname" beispielsweise IhrShortname_Kopie_tt_mm_yyyy.nsf (Shortname.nsf ergänzt durch das Wort "Kopie" und das "Kopierdatum"). Je nachdem, ob Sie die Kopie von anderen Benützern (z.B. Stellvertretern, IT-Koordinatoren) lesen lassen wollen, oder nicht, wählen Sie eine entsprechende Verschlüsselungsart aus:

N9_Sicherheit_lokale_Kopie
  Abb.: Lokale Kopie erstellen

Im Gegensatz zu einer lokalen Replik, wird die Kopie nie mit dem Server repliziert. Die Kopie ist sozusagen ein momentanes Abbild Ihrer gesamten Mailbox, eine Art Archiv aller Ihrer Dokumente bis zum Kopierzeitpunkt.


2.) Notes: Lokale Replik erstellen


F: Wie erstellt man in Notes eine lokale Replik der Mailbox?


A: Führen Sie bitte folgende Schritte aus:

  • Menübefehl Datei > Replizierung > Neue Replik

Im Feld Server sollte Lokal stehen und im Feld Dateipfad mail\IhrShortname.nsf.

N9_Sicherheit_lokale_Replik
  Abb.: Lokale Replik erstellen (resp. überschreiben, falls schon vorhanden)

Falls nicht bereits vorhanden, geht es schneller mit dem Befehl...

  • Datei > Anwendung > Offline verfügbar machen.

Den Ordner mail finden Sie in Ihrem Notes Data-Verzeichnis vor. Bitte fragen Sie diesbezüglich bei Ihrem IT-Verantwortlichen nach.

  • C:\Benutzer\IhrName\AppData\Local\IBM\Notes\Data\ (Windows)
  • ~/Library/Application Support/IBM Notes Data/ (Apple)

Lokale Repliken werden, je nach den Replizierungseinstellungen in den Vorgaben / Arbeitsumgebungen, in unterschiedlichen Zeitabständen mit dem Server synchronisert. Lokale positive / negative Änderungen (z.B. gelöschte Mails) wirken sich somit, nach einer Replizierung, immer auch positiv / negativ auf die Mailbox auf dem Server aus.


3.) Verschlüsselung: Privater und öffentlicher Schlüssel


F: Kann man mit Notes verschlüsselte Mails versenden?


A: Ja! Notes verfügt über eine interne Zertifizierungsstelle. Bei Erstellung eines Notes-Kontos wird jeder Person ein Notes-Zertifikat mit einem privaten und einem öffentlichen Schlüssel ausgestellt. Mit dem privaten Schlüssel...

  • entschlüsseln Sie die mit Ihrem öffentlichen Schlüssel verschlüsselten Mails und
  • signieren (verschlüsseln) Sie digital Ihre Nachrichten, wobei Ihr öffentlicher Schlüssel dessen techn. Authentizität garantiert.

Die Zertifizierungsstelle garantiert dabei die Echtheit (Identität) des Schlüsselpaares und somit des Zertifikats.


4.) Verschlüsselung: Kein Zertifikat gefunden, gegenzertifizieren


F: Wieso kann ich keine verschlüsselte Mail senden?


A: Im Domino (UZH) Directory, auf dem Server, sind lediglich die öffentlichen Notes-Schlüssel (umg. "Zertifikate") der UZH-Angehörigen hinterlegt. Das erklärt die Warnung, welche erscheint, wenn versucht wird, an eine externe Person (non-UZH) eine verschlüsselte E-Mail zu senden oder an einen UZH-Angehörigen ohne Notes-Zertifikat:

  • Meldung: "Fehler bei Mailverschlüsselung - Verschlüsselungsfehler bei folgenden Empfängern... . Die Mailverschlüsselung ist fehlgeschalgen, weil kein gültiges Zertifikat für den Empfänger gefunden wurde."
N9_Sicherheit_Fehler_Mailverschluesselung

  Abb. 1: Mailverschlüsselung - Kein Zertifikat gefunden -> gegenzertifizieren

Den öffentlichen Schlüssel einer externen Person erhalten Sie z.B. nach Empfang einer von ihr digital signierten E-Mail. Bei Erhalt erscheint in der Regel eine Warnung, dass die Zertifizierungsstelle, welche den Schlüssel des Absenders unterzeichnet hat, nicht bekannt sei und die Frage, ob dem Zertifikat und dem mitgeschickten öffentlichen Schlüssel vertraut werden solle. Bestätigen Sie.

Falls nicht schon vorhanden, kann jetzt über den Email-Kontextmenübefehl Absender zu lokalen Kontakten hinzufügen ein neuer lokaler Kontakt des Absenders erstellt und dessen Internet-Zertifikat hinzugefügt werden. Diesen Vorgang bezeichnet man als Gegenzertifizieren. Hierfür aktivieren Sie, unter den Adressdaten, die Checkbox Internetzertifikate des Absenders speichern. Fortan können sie verschlüsselte Mails an diese (externe) Person senden.

N9_Sicherheit_Fehler_Gegenzertifizieren_extern
  Abb. 2: Lokalen Kontakt erstellen und Internet-Zertifikat hinzufügen

Eine Alternative wäre der separate Import eines Internet-Zertifikats in Notes. Verschiedene öffentliche Zertifizierungsbehörden (z.B. CAcert) bieten, teils kostenlos, entsprechende Zertifikate an. Notes-Zertifikate sind nicht für den Internet-Verkehr geeignet.


5.) Notes: UZH-Angehörige gegenzertifizieren


F: Wie gegenzertifiziert man eine UZH-angehörige Person in Notes?


A: Im Notes- / Domino-System registrierte Benützer brauchen Sie nicht gegenzuzertifizieren. Deren öffentliche Schlüssel sind im UZH Directory einsehbar. Wünschen Sie diese dennoch in Ihren lokalen Kontakten abzulegen, führen Sie bitte der Reihe nach folgende Schritte aus:

  • Menübefehl Datei > Sicherheit > Benutzersicherheit ,
  • Authentifizieren Sie sich,
  • Verzeichnis Identität anderer > Personen, Services,
  • Person eingeben und im gewünschten Verzeichnis suchen.
  • Checkbox Vertrauen aktivieren
N9_Sicherheit_Benutzersicherheit_Gegenzertifizieren
  Abb. 1: Person via Benutzersicherheit gegenzertifizieren

Alternativ gegenzertifizieren Sie über ihre lokalen Kontakte:

  • Gewünschte Person im UZH Directory aufrufen,
  • Menübefehl Aktionen > Create Cross Certificate
  • In der Dialgbox auf Gegenzertifizieren klicken.
N9_Sicherheit_Aktionen_Gegenzertifizieren
  Abb. 2: Person via den lokalen Kontakten gegenzertifizieren

In den lokalen Kontakten ist folglich das entsprechende Zertifikat einsehbar unter:

  • Lokale Kontakte > Verzeichnis Erweitert,
  • Verzeichnis Zertifikate > Person auswählen,
  • Auf Notes-Zertifikate überprüfen klicken.
N9_Sicherheit_Gegenzertifikate_ueberpruefen
  Abb. 3: Gegenzertifizierte Zertifikate

6.) Notes: Internet (S/MIME) - Zertifikate importieren


F: Wie importiert man S/MIME-Zertifikate?


A: Führen Sie bitte der Reihe nach folgende Schritte aus:

  • Menübefehl Datei > Sicherheit > Benutzersicherheit
  • Notes-Passwort eingeben
  • Register Ihre Identität > Ihre Zertifikate
  • Schaltfläche Zertifikate abrufen > Internetzertifikate importieren
N9_Sicherheit_Internetzertifikat_importieren.
  Abb.: Internetzertifikat importieren
  • Wir empfehlen den Gebrauch von Notes-internen Client-Zertifikaten.

7.) iNotes: Internet (S/MIME) - Zertifikate importieren


F: Wie importiert man S/MIME-Zertifikate im iNotes?


A: Führen Sie bitte der Reihe nach folgende Schritte aus:

  • Aktionsmenübefehl Mehr > Vorgaben
  • > Register Sicherheit > Schaltfläche Notes-ID-Info
  • Notes-Passwort eingeben.
  • Bestätigen, dass man die Seite verlassen möchte.
  • > Dropdownmenü Internetzertifikate verwalten > Importieren
/iN9_Sicherheit_Internetzertifikat_importieren
  Abb. 1: ID-Management

Für die Zertifikatsdetails auf die Schaltfläche Details anzeigen klicken.

iN9_Sicherheit_Internetzertifikate_ueberpruefen
  Abb. 2: Zertifikate importieren und Zertifikatsdetails anzeigen lassen
  • Wir empfehlen den Gebrauch von Notes-internen Client-Zertifikaten.

8.) Zertifikate exportieren (Thunderbird / Firefox)


F: Wie und wo kann man Zertifikate exportieren?


A: Im Thunderbird (TB) Email-Client und Firefox (FF)-Browser können Sie Zertifikate in ein Notes-lesbares p12-Dateiformat abspeichern (exportieren):

  • TB: Extras > Einstellungen > Zertifikate > Ihre Zertifikate > Sichern / Alle sichern
  • FF: Extras > Einstellungen > Erweitert > Zertifikate > Zertifikate anzeigen > Ihre Zertifikate > Sichern / Alle sichern
TB_Zertifikate_Sichern
  Abb.: Thunderbird - Zertifikate im p12-Dateiformat abspeichern

Hinweise:

  • Nur Ihre persönlichen Zertifikate im Register Ihre Zertifikate können Sie mit den Knöpfen Sichern / Alle sichern ins p12-Format exportieren. Die Zertifikate anderer Personen und Server in den Registern Personen respektive Server werden mit der Schaltfläche Exportieren in die Formate "crt / pem", "cer / der" oder "p7 / pkcs7" exportiert.
  • Haben Sie sich bei CAcert.org ein Internet-Zertifikat im pem/der-Format ausstellen lassen, können Sie sich das Zertifikat (inkl. privatem Schlüssel) via deren Internetseite automatisch in Ihren Browser importieren lassen.
  • Synonyme für das Format p12 sind pkcs12 und pfx.

9.) Traveler: Verschlüsselung


F: Kann man mit dem Traveler verschlüsselte Mails empfangen / senden?


Android-Geräte:
Ja! Beim Mailverfassen, im Optionsmenü, den Eintrag Nachrichtenoptionen wählen und die Checkbox Verschlüsseln aktivieren. Beim Empfang verschlüsselter Mails auf den Link Herunterladen klicken. In beiden Fällen wird man danach zur Eingabe des Notes-Passwortes aufgefordert.

Android_Sicherheit_Mail_Verschluesseln
  Abb. 1: Mail verschlüsseln (links) und verschl. Mail herunterladen (rechts)

iPhone:
Zum Verschlüsseln bitte die dazu notwendige Companion-App öffnen und eine neue Mail verfassen (Bleistiftsymbol links oben). Anschliessend werden Sie, beim erstmaligen Verschlüsseln und nur dann, zur Eingabe Ihres Notes Passwortes gebeten. Zum Lesen verschlüsselter Mails bitte auf den Companion-Link "diese Nachricht" im Mailtext klicken. Nach Eingabe Ihres Notes-Passwortes können Sie die verschlüsselte Mail lesen.

iPhone_Sicherheit_Mail_Verschluesseln
  Abb. 2: Mail verschlüsseln (links) und verschl. Mail lesen (rechts)

10.) Traveler: Verlust des Mobilgeräts


F: Was passiert beim Verlust eines Mobilgerätes?


A: Im Falle eines Verlustes des Mobiltelefons ist es oft wünschenswert, der Inhalt liesse sich löschen und die sensitiven Daten vom Gerät entfernen. Genau das ist bei Nutzung des Travelers möglich. Synchronisiert ein iPhone, Android, Symbian (Nokia) oder Windows Mobile Gerät E-Mail und Kalender mit Hilfe des Travelers, können solche Daten auf dem Gerät gelöscht oder das Gerät in den Auslieferungszustand zurückgesetzt werden. Vorausgesetzt natürlich, dass das Gerät überhaupt noch erreicht wird, respektive sich mit dem Server verbindet. Im Test hat ein solcher "wipe" eines iPhones bestens funktioniert, in der Praxis hingegen, konnte ein gestohlenes Android-Gerät nicht gelöscht werden. Das Gerät war beim Diebstahl ausgeschaltet, push war für die Synchronisation nicht aktiviert und SMS wurden vom Gerät nicht mehr empfangen. Das Gerät konnte vermutlich oder hoffentlich nicht in Betrieb genommen werden, ohne dass es in den Auslieferungszustand zurückgesetzt und somit alle Daten gelöscht wurden.

Kommt ein Smartphone mit konfiguriertem Traveler abhanden und möchten Sie, dass Ihre Daten gelöscht werden, wenden Sie sich bitte an unseren Support. Und keine Angst, wir prüfen minutiös, ob ein solcher Löschwunsch tatsächlich vom Besitzer des Gerätes kommt, bevor der Befehl zum Zurücksetzen des Gerätes abgesetzt wird.


11.) Cloud: Sicherheitsbedenken


F: Warum Emails nicht in die Cloud auslagern?


A: Die Argumente für die Cloud (Wolke) sind jeweils immer dieselben. Google würde den E-Mail-Dienst gratis anbieten, live@edu (Microsoft) sei für die Studierenden ebenfalls gratis. Suspekt dürfte ja hier vor allem gratis sein. Wo immer es Freibier gibt, irgend jemand bezweckt garantiert etwas damit. Und dass Google hinter den Daten der UZH her ist, ist inzwischen überhaupt nirgends mehr ein Geheimnis. Weder Microsoft noch Google bieten für Studierende den E-Mail Service aus karitativen Gründen gratis an, genausowenig wie Studierende Office kostenlos von Microsoft erhalten. Da macht doch stutziger, wenn, wie im Falle der University of Nebraska, gemäss einer Mitteilung bei Heise, sogar noch die Nutzung des Dienstes "Office 365" mit 250'000 US $ von Microsoft entschädigt wird. Endgültig zum Grübeln kommt man, wenn dann in derselben Mitteilung steht, dass in der medizinischen Fakultät Sicherheitsbedenken bestünden und deshalb der Dienst nicht genutzt würde. Liest man dann wieder bei Heise, dass die US Behörden Zugriff auf die in der Cloud liegende Daten haben, müsste eigentlich endgültig geklärt sein, dass "Cloud" Dienste sicher nicht für nur im geringstem Masse vertrauliche Daten genutzt werden können.

An der UZH wurden im Rahmen eines UniCMS Updates im Jahre 2011 Social Network Sharing-Knöpfe auf den Webseiten eingebaut. Es hat nicht lange gedauert, bis auch hier Fragen nach dem Datenschutz aufgekommen sind und die Buttons - eben aus Datenschutzgründen - wieder abgeschaltet werden mussten. Im Kontakt mit dem Datenschutzbeauftragten des Kantons Zürich sind wir auf das Merkblatt "Dienste Dritter auf Websites" gestossen, welches die Rahmenbedingungen umschreibt, unter welchen Drittangebote in Websites eingebaut werden dürfen. Wer das liest wird sofort realisieren, dass "Cloud" Dienste für sehr viele Szenarien nicht in Frage kommen können.

Offizielle Richtlinien zur Auslagerung von geschäftsrelevanten Daten in die Wolke gibt es insofern, dass im REIM Folgendes festgehalten ist:

"Die Benutzerinnen und Benutzer von Informatikmitteln sind dafür verantwortlich, dass Daten nicht durch unbefugte Dritte missbräuchlich verwendet werden."

Und bei einem Dienst in der Wolke, welcher nicht nach CH-Recht mit entsprechenden Verträgen vereinbart ist, ist genannte Bedingung nicht erfüllt.

Dropbox, Picasa, Facebook, Google Docs und was sich alles so tummelt, bitte geben Sie acht, wo Sie Ihre Daten deponieren. Sie können bei allen Anbietern ruhig als öffentlich betrachtet werden. Die Zentrale Informatik (ex. Informatikdienste) verbietet ihren Mitarbeitenden explizit, geschäftliche Daten bei externen Anbietern zu lagern oder E-Mails zu externen Anbietern weiterzuleiten.(rom, 15.7.11)


12.) Nachrichten aus gelöschten Ordnern wiederherstellen


F: Kann man Nachrichten aus gelöschten Ordnern wiederherstellen?


A: Ja. Wird ein Ordner (mitsamt Unterordnern) gelöscht, sind die Emails nicht einfach weg. Nur die Ordnerstruktur verschwindet, die Mails, hingegen, sind im Alle Dokumente-Verzeichnis auffindbar. Jetzt muss die Ordnerstruktur manuell wiederhergestellt werden und die "verlorenen" Dokumente via Suche im "Alle Dokumente"-Verzeichnis gefunden und zurückkopiert werden. Ein aufwendiges Unterfangen. Darum gilt auch hier, Vorsorge (Backup, Sicherungskopie) ist besser als Nachsorge.

Wird in einem IMAP-Client ein Ordner gelöscht, werden zuerst alle Mails einzeln gelöscht und danach erst die Ordner. Folglich erscheinen die gelöschten Mails im Papierkorb (des z.B. iNotes), von wo sie wiederhergestellt werden können.


13.) Gelöschte Nachrichten wiederherstellen


F: Können Notes-Daten aus dem Backup wiederhergestellt werden?


A: Unter Umständen! In der gesamten Notes-Umgebung werden regelmässig Backups gemacht. Sie sind primär für Systemausfälle oder Systemfehler und dadurch verursachten Datenverlust vorgesehen. Es ist ein direkter Entscheid der Geschäftsleitung der Zentralen Informatik, Restores aus Ressourcengründen nicht als Kundenserivce anzubieten. Generell sind die Benutzer selbständig verantwortlich und verpflichtet, von ihren Daten ein regelmässiges Backup zu machen. Dies kann z.B. bei Notes gemacht werden, indem man den Daten-Ordner regelmässig wegkopiert. Auch bei Drittprogrammen, wie z.B. Thunderbird, gibt es verschiedene Methoden, um wenigstens die Maildaten zu sichern.

Backups stellen eine Momentaufnahme der Vergangenheit dar. Vom Backup bis zur Gegenwart haben sich die Daten bereits wieder verändert: Somit ist ein Backup nur für die Suche und Wiederherstellung von spezifischen Informationen sinnvoll und nicht, um den Stand der Gegenwart mit der Vergangenheit zu ersetzen.

Sollten trotz aller eigenen Vorkehrungen dennoch Daten verloren gegangen sein und man will diese unbedingt wiederhaben, so haben sie die Möglichkeit, bei der Zentralen Informatik ein Ticket dazu zu eröffnen. Wir versuchen, sie zu unterstützen, können dies aber nicht als garantierten Service anbieten, da derartige Restores aus Backups sehr aufwändig und nicht immer zielführend sind. Unsere Backups reichen max. sieben Tage in die Vergangenheit zurück. Nach jedem Tag wird der am weitesten zurückliegende Tag entfernt und der jüngste hinzugefügt. Vorfälle sollten deshalb mit möglichst vielen Details (Vorfallumstände, Vorfallzeitpunkt, Mailbetreff, -Absender, -Empfänger, -Datum) so schnell wie möglich dem Service Desk gemeldet werden.


14.) Keine Anzeige bestehender Mails, neuankommender schon


F: Wieso werden plötzlich nur neuankommende Mails angezeigt?


A: Während Unterhaltsarbeiten (oder Ausfällen) an einem Server steht dieser im Cluster (Rechnerverbund) nicht mehr zur Verfügung. IMAP Email-Clients, Webmail und der Notes Client werden folglich mit dem zweiten Server im Cluster verbunden. Beispielsweise mit idlmail02, anstatt idlmail01 oder mit idlmail04, anstatt idlmail03. Bei gewissen IMAP Clients kann dies dazu führen, dass nicht mehr alle E-Mails angezeigt werden; neu ankommende schon, ältere nicht mehr. Verloren geht tatsächlich nichts!

Bei einem Serverwechsel müssen im Emailclient der Cache und Index neu aufgebaut werden, was nicht immer ordnungsgemäss passiert. Informieren Sie sich bitte in der Dokumentation Ihres Emailclients, wie sie den jeweiligen Cache oder Index neu aufbauen. Siehe auch unsere Webseite FAQ-IMAP in der Knowledgebase.


15.) Notes Stabilität


F: Was passiert bei einem Serverausfall?


A: Ein Datenverlust findet in keinem Fall, bei keinem Client, statt:

  • iNotes (Webmail):
    -> Client verbindet sich automatisch mit einem anderen Server im Cluster (Server-Verbund). Benützer spüren nichts vom Ausfall.
  • Notes:
    -> Eine Dialogbox mit einem Hinweis zum Serverwechsel erscheint.
  • IMAP-Client:
    -> Die Indizes werden beim Serverwechsel neu aufgebaut und die Emails neu heruntergeladen. Dies auch ein zweites Mal, wenn der Server wieder verfügbar ist.

Hinweis:


16.) Phishing Mail


F: Wie soll man bei Phishing Mail vorgehen?


A: Unter Phishing versteht man Versuche, über gefälschte Webseiten, Emails oder Kurznachrichten an persönliche Daten eines Internet-Benutzers zu gelangen (Identitätsdiebstahl) (def. WikiPedia). Erhalten Sie eine Email mit einem Link zu einer Webseite mit Aufforderung zur Benutzerdateneingabe, gehen Sie am besten wie folgt vor:

  1. NICHT auf den Link klicken
  2. Link im Adressfeld des Browsers eintippen.
    -> Damit wird verhindert, dass eine Adresse angewählt wird, die zwar als korrekte Adresse in der Email erscheint, sich unter dem Link aber eine andere Adresse versteckt.
  3. Überprüfen, ob der Link mit https:// beginnt und nicht mit http:// (ohne 's').
    Kein seriöser Anbieter verlangt eine Passworteingabe über unverschlüsselte Kanäle. Das 's' steht dabei für "secure".
  4. Nach Aufruf einer Webseite über eine verschlüsselte Verbindung (mit https://) präsentiert der Server dem Browser ein Zertifikat. Erhalten Sie eine Warnung, dass das Zertifikat nicht gültig ist, dürfen Sie nicht weiterfahren. Dann stimmt Ihre eingetippte URL-Adresse nicht mit der im Serverzertifikat hinterlegten URL-Adresse überein.

Erhalten Sie häufig unerwünschte Nachrichten vom selben Absender, können Sie dessen Emails automatisch via Notes-Regel (FAQ-Eintrag 28 auf der Webseite FAQ-Notes) in den Ordner Unerwünschte Mail / SPAM umleiten.


  Archivierung (Sicherung)

1.) Vorgedanken


F: Welche Vorüberlegungen muss ich mir vor einer Archivierung machen?


A: Folgende Punkte sind vorgängig zu beachten:

1.) Für alle Fälle (Empfehlungen):

  • Vor der ersten Archivierung bitte eine Sicherungskopie Ihrer Mailbox erstellen
    (siehe Abschnitt "Sicherheit", Punkt 1, "Lokale Kopie erstellen").
    (Unwahrscheinlich, aber sollten nach einer Archivierung Dokumente aus Ihrer Mailbox unarchiviert gelöscht worden sein, besitzen Sie hiermit immer noch eine Kopie Ihrer Mailbox im Vorarchivierungszustand.)
  • Nach jeder Archivierung eine Sicherungskopie des Archivs erstellen.
    (Sollten Probleme mit dem Archiv auftreten, besitzen Sie hiermit immer noch eine Kopie vom Archiv der zuletzt erfolgreich verlaufenen Archivierung.)

2.) Zu archivierende lokale oder serverseitige Mailbox?

  • Es spielt keine Rolle, ob Sie das Archiv von Ihrer persönlichen Mailbox auf dem Server (online Replik) oder von Ihrer pers. Mailbox auf Ihrer lokalen Festplatte (lokale Replik) erstellen. Solange beide auf dem gleichen Stand (synchronisiert, repliziert) sind, wird das Archiv identisch ausfallen.

3.) Arbeitsumgebung:

  • Die Wahl der Arbeitsumgebung spielt insofern eine Rolle, als dass diese für die entsprechende Mailbox konfiguriert sein muss. Ob für die lokale (offline) oder serverseitige (online) Version ist zweitrangig.
  • In der Arbeitsumgebung stehen die Umgebungsdaten einer Mailbox drin: Mailbox- und Servername, Verbindungsart, Absenderadresse etc.
  • Wünschen Sie ein Archiv von Ihrer persönlichen Mailbox zu erstellen, arbeiten aber unabsichtlich mit einer Arbeitsumgebung, die für z.B. ein MailIn erstellt wurde, werden Sie kein Archiv erstellen können.
    -> Entweder der Archivierungsbefehl in der Menüleiste oder die Schaltflächen in der Dialogbox der Archivierungseinstellungen sind deaktiviert (ausgegraut). Das Notes Programm erwartet eine MailIn-Datenbank, findet aber Ihre pers. Mailbox vor.

4.) Mail-In:

  • Sie können ein Archiv nur von der lokalen MailIn-Anwendung (Replik) erstellen.
  • Im Gegensatz zu Ihrer persönlichen Mailbox, können Sie nicht direkt ein Archiv von der serverseitigen Mail-In-Anwendung erstellen. Lediglich von der lokalen Replik davon. Wurde eine entsprechende MailIn-Arbeitsumgebung erstellt und ausgewählt, steht der MailIn-Archivierung nichts mehr im Wege. Ein Versuch, von der serverseitigen MailIn-Datei ein Archiv zu erstellen, endet mit dem Hinweis fehlender Zugriffsberechtigungen.

2.) Einstellungen


F: Wo befinden sich die Archivierungseinstellungen?


A: Die Archivierungseinstellungen rufen Sie über folgenden Menübefehl auf:

  • Aktionen > Archivieren > Einstellungen (Abb.).
N9_Archiv_Einstellungen
  Abb.: Archivierungseinstellungen aufrufen

Sollte der Menübefehl deaktiviert (ausgegraut) sein oder sollten Sie nicht über die erforderlichen Zugriffsrechte verfügen, lesen Sie bitte unsere Vorgedanken (Punkt 1 im Abschnitt "Archivierung").

Register Kriterien (Abb.):

  • Hier sind die erstellten Archivierungskriterien aufgelistet.
  • Ist ein Kriterium aktiv, wird es links mit einem Häkchen versehen.
  • Die Schaltflächen Erstellen, Bearbeiten, Löschen, Aktivieren (Deaktivieren) dienen der Kriterienverwaltung.

Register Plan (Abb.):

  • Hier legen Sie optional einen Archivierungszeitplan fest.

3.) Kriterien


F: Wie erstelle ich ein Archivierungskriterium?


A: Wünschen Sie ein neues Archivierungskriterium zu erstellen oder ein bestehendes zu bearbeiten, klicken Sie in den Archivierungseinstellungen auf die Schaltflächen Erstellen respektive Bearbeiten. Anschliessend vergeben Sie dem Kriterium ...

  • einen beschreibenden Namen (Abb.),
  • ein Auswahlkriterium,
  • einen Speicherort (Ordner und Datei) und
  • die Speicherart (Originaldokument löschen / verringern).
N9_Archiv_Kriterien
  Abb.: Archivierungskriterien (Einstellungen) bearbeiten

Erläuterung:

- (Wer?) Unter dem Kriteriumsnamen wird das Archiv später im Navigationsfenster des Notes Clients aufrufbar sein.
- (Was?) Das Auswahlkriterium bestimmt die zu archivierenden Dokumente.
- (Wo?) Der Speicherort gibt das Verzeichnis und die Datei an, unter welchen das Archiv gespeichert wird.
- (Wie?) Die Speicherart legt den Umgang mit den Originaldokumenten nach der Archivierung fest; entweder in der Ursprungsmailbox beibehalten oder löschen.

Als Dateiname für Ihr Archiv wird standardmässig a_IhrShortname.nsf vorgeschlagen.
Als Speicherorte für Ihre Archivdatei werden standardmässig vorgeschlagen ...
Windows:   C:\Benutzer\IhrName\AppData\Local\IBM\Notes\Data\archive\
Mac:   IhrHeimOrdner\Library\Application Support\IBM Notes Data\archive\

4.) Auswahlkriterien


F: Was sind Archivierungsauswahlkriterien und welche gibt es?


A: Mit den Archivierungsauswahlkriterien (Abb. 1) legen Sie die zu archivierenden Ordner und Dokumente in Ihrer Mailbox fest. Das Konfigurationsfenster rufen Sie mit der Schaltfläche Auswahlkriterien in der Archivierungskriterien-Dialogbox auf (siehe Punkt 3 "Kriterien").

N9_Archiv_Auswahlkriterien
Abb. 1: Auswahlkriterium bestimmen

An der UZH stehen Ihnen vier verschiedene Auswahlkriterien zur Disposition (Abb. 1). Alle Dokumente sollen archiviert werden, ...  

1.) ... die nicht geändert wurden seit mehr als X Tagen (Monaten oder Jahren).
Diese Option umfasst alle Dokumente, die, vom Archivierungsdatum aus angefangen, vor länger als die angegebene Zeitspanne nicht bearbeitet (und gespeichert / versendet) wurden (Tab. 1).
  Archivierungsdatum archiviert  
  30. April (23:00 Uhr) Dokumente mit Änderungsdatum vor dem 25. April (23:00 Uhr)  
  05. Mai (22:00 Uhr) Dokumente mit Änderungsdatum vor dem 30. April (22:00 Uhr)  
  Tab. 1: Auswahlkriterium "nicht geändert seit mehr als 5 Tagen",
  • Referenz: Letztes Speicherungsdatum (Dokumenteigenschaft Geändert (Ursprünglich), nicht Replizierungsdatum).
2.) ... mit einem Ablaufdatum älter als X Tage (Monate oder Jahre).
Diese Option umfasst alle Dokumente, die, vom Archivierungsdatum aus angefangen, vor länger als die angegebene Zeitspanne als abgelaufen markiert sind (Tab. 2).
  Archivierungsdatum archiviert  
  30. April (12:00 Uhr) Dokumente mit Ablaufdatum vor dem 25. April (12:00 Uhr)  
  05. Mai (12:00 Uhr) Dokumente mit Ablaufdatum vor dem 30. April (12:00 Uhr)  
  Tab. 2: Auswahlkriterium "Ablaufdatum älter als 5 Tage",
Für jede Nachricht ist ein Ablaufdatum setzbar (Abb. 2). Nachricht auswählen und anschliessend  ...
  • Aktionsschaltfläche Mehr > Dokument als 'abgelaufen' markieren / Markierung aufheben oder ...
  • Menübefehl Aktionen > Mehr > Dokument als 'abgelaufen' markieren / Markierung aufheben betätigen.
N9_Archiv_Abgelaufen
Abb. 2: Ablaufdatum setzen / entfernen
  • Diese Option ist nur für bestimmte Anwendungstypen gültig, (z.B. Mail, aber nicht Kontakt)
  • Abgelaufene Dokumente werden mit einem kleinen Uhrensymbol markiert.
3.) ... die vom Benutzer ausgewählt wurden.
Diese Option umfasst die vom Benutzer in der aktuellen Ansicht manuell ausgewählten Dokumente.
  • Datums- und Verzeichnisauswahl sind "ausgegraut" (nicht einstellbar).
  • Archivierungsvorgang: Menübefehl Aktionen > Archivieren > "Ausgewählte Dokumente archivieren"
    (und NICHT Aktionen > Archivieren > "Jetzt archivieren", wie bei allen anderen Optionen).
  • Beim Archivieren ausgewählter Dokumente findet die erweiterte Archivierungseinstellung "Dokument nur löschen, wenn die Kriterien auch alle Antworten löschen" (Register "Erweitert") keine Anwendung.
4.) ... die älter als X Tage (Monate oder Jahre) sind.
Diese Option umfasst alle Dokumente, die, vom Archivierungsdatum aus angefangen, vor länger als die angegebene Zeitspanne erstellt wurden (Tab. 3).
  Archivierungsdatum archiviert  
  30. April (22:00 Uhr) Dokumente mit Erstellungsdatum vor dem 25. März (22:00 Uhr)  
  05. Mai (22:00 Uhr) Dokumente mit Erstellungsdatum vor dem 30. April (22:00 Uhr)  
  Tab. 3: Auswahlkriterium "älter als 5 Tage",
  • Referenz: Erstellungsdatum des Dokuments (Dokumenteigenschaft Erstellt).

Beim archivierten Dokument bleiben die Dokumenteigenschaften "Erstellt" und "Geändert (Ursprünglich)" bestehen.
Die Eigenschaften "Hinzugefügt" und zuletzt "Geändert (in der Archivdatei)" weisen neu das Archivierungsdatum auf.
 

Dokument-Eigenschaft:

Jedes Dokument (Nachricht, Notiz etc.) verfügt über ein Erstellungs- und ein Änderungsdatum:

  • Dokument markieren > Tastenkombination ALT + ENTER drücken > "Dokument" aus Dropdownliste wählen (Abb. 3) oder
  • Dokument markieren > Menübefehl "Datei" > "Eigenschaften" klicken > "Dokument" aus Dropdownliste wählen
N9_Archiv_Dateieigenschaften
Abb. 3: Eigenschaften einer Nachricht
Erstellt
(Ursprünglich)
Erstellungs- , Antwort- oder Weiterleitungsdatum
• Eine Antwort oder Weiterleitung werden wie ein neu erstelltes Dokument angesehen.
• Betätigungszeitpunkt der Aktionsschaltflächen oder Menübefehle "Neu", "Antwort" und "Weiterleiten"
Geändert
(Ursprünglich)
Letztes Dokumentspeicherungs- oder Versendungsdatum
• Ein Dokument kann bearbeitet und danach gespeichert und / oder gesendet werden.
• Betätigungszeitpunkt der Aktionsschaltflächen oder Menübefehle "Speichern" und "Senden"
Hinzugefügt Erstellungs- oder erstes Replizierungsdatum (Synchronisationsdatum) mit der Anwendung.
• Ein Dokument kann in einer Anwendung erstellt und in (mit) einer anderen hinzugefügt (repliziert) werden.
Geändert Letztes Änderungs- oder Replizierungsdatum mit der Anwendung
• Ein Dokument kann in einer Anwendung bearbeitet und in / mit einer anderen repliziert werden.
Geändert von ID des Benutzers oder Servers, der das Dokument zuletzt gespeichert oder geändert hat.
Zugriff Letztes Dokumentzugriffsdatum in der Anwendung.
Größe Dokumentgrösse (in Byte)

Tab. 4: Dokumenteigenschaftsbeschreibung


5.) Archivierungsprozess starten


F: Wie starte ich den Archivierungsprozess nach Einstellung der Archivierungskriterien?


A: Den Archivierungsprozess starten Sie, mit einer Ausnahme, folgendermassen:

  • Menübefehl Aktionen > Archivieren > Jetzt archivieren (Abb.).

Die Ausnahme bildet das Archivierungsauswahlkriterium 'die vom Benutzer ausgewählt wurden'. Den Archivierungsprozess für dieses Kriterium starten Sie wie folgt :

  • Menübefehl Aktionen > Archivieren > Ausgewählte Dokumente archivieren (Abb.).
N9_Archiv_Start
  Abb.: Archivierungsprozess starten

Hinweise:

  • Die Menübefehle zur Archivierung erscheinen nicht in jeder Ansicht (z.B. Kontakte).
  • Wird regelmässig in das gleiche Archiv archiviert, werden bereits archivierte Dokumente nicht gelöscht, sondern mit weiteren Dokumenten ergänzt.
  • Das Archiv ist eine lokale Datei, welche beim ersten Archivieren automatisch erstellt wird.
  • Die lokale Archivdatei können Sie per Dropbox versenden oder auf ein separates Medium (USB-Stick, CD/DVD) kopieren / speichern und später auf einem anderen Rechner (Mac / Windows) mit Ihrem Notes Programm öffnen.

6.) Archiv aufrufen


F: Wie öffne ich ein erstelltes Archiv?


A: Der Archivaufruf geht folgendermassen:

  • Jedes aktivierte Archivierungskriterium erscheint automatisch als Link im Archiv-Verzeichnis im Navigationsfenster der Mailansicht (Abb.).
  • Je nachdem, ob bereits einmal archiviert wurde oder nicht, öffnet sich, nach einem Klick auf den Link, das Archiv (Abb.) oder nur ein Dialogfenster mit einem Hinweis zur fehlenden Archivdatei.
  • Das Deaktivieren des Kriteriums blendet den entsprechenden Link wieder aus.
N9_Archiv_Aufruf
Zoom (JPG, 113 KB)
Abb.: Archiv (Link) im Archiv-Verzeichnis und ein geöffnetes Archiv
(Zur Bildvergrösserung bitte auf rotes Lupensymbol links klicken.)

Hinweise:

  • Ein geöffnetes Archiv erscheint grundsätzlich immer auf einer separaten Registerseite (Abb.).
    (Je nach Einstellung in den Benutzervorgaben (Verz. "Fenster & Motive"), ist es auch in einem eigenen Fenster aufrufbar.)
  • Die gesamte Ordnerstruktur der Originaldatei (Mailbox) wird im Archiv eins zu eins abgebildet.
    (Ordner "Eingang", "Gesendet", "Alle Dokumente", "Papierkorb", selbsterstellte Ordner mitsamt den Unterordnern etc.)
  • Die Archivnamen sind nachträglich in den Archivierungskriterien änderbar.
  • Mit den Menübefehlen Bearbeiten > Kopieren (oder Einfügen) (Copy & Paste) stellen sie archivierte Dokumente wieder in der Ursprungsmailbox her (zurückkopieren).
  • Den Archivkalender und die archivierten Aufgaben rufen Sie über das Mini-Dropdownmenü (Abb.) auf.