SAP-kompatible Software

Für eine störungsfreie Nutzung der Geschäftsapplikationen SAPplus inkl. Online-Services, Downloads etc. müssen die von Ihnen verwendeten Betriebssysteme, MS Office-Applikationen und Internet-Browser von SAP unterstützt resp. mit SAP kompatibel sein

SAPGUI-Anwendungen

Für die SAPGUI-Anwendungen ist dies durch die Nutzung der Citrix-Umgebung automatisch gewährleistet. Die in Citrix zur Verfügung gestellten Programm-Versionen werden durch die Zentrale Informatik eingerichtet und regelmässig auf ihre Kompatibilität mit SAP geprüft.

Online-Services

Für sämtliche Online-Services werden zurzeit folgende Browser-Versionen empfohlen:

  • Firefox ESR 60.6, RR 66
  • Internet Explorer 11
  • Safari 11
  • Chrome 73